question

bethchimeaws avatar image
bethchimeaws asked ·

Amazon Chime is not using the correct audio output

The sound from the Amazon Chim emeeting keeps coming out from the computer speakers instead of my headset.
audiosettings
10 |600 characters needed characters left characters exceeded

Up to 25 attachments (including images) can be used with a maximum of 10.0 MiB each and 96.4 MiB total.

1 Answer

bethchimeaws avatar image
bethchimeaws answered ·
Make sure you have set your audio preferences for Amazon Chime.

Navigate to the audio setting tab:
  1. For Windows users choose File > Settings and navigate to the Audio tab.
  2. For OSX users choose Amazon Chime > Preferences and navigate to the Audio tab.
Select the source for your Mic and Speakers.

During a meeting, you can also make adjustments to the audio and video sources.
  1. For Windows users, choose Change Audio from the More menu.
  2. For OSX users, choose Change Audio from the Settings menu.
Share
10 |600 characters needed characters left characters exceeded

Up to 25 attachments (including images) can be used with a maximum of 10.0 MiB each and 96.4 MiB total.

Documentation

View the Amazon Chime User, Administration Guide and API Reference on the AWS Documentation site.

Website

Find more information about the Amazon Chime solution, pricing, customer references, getting started, and other resources.